Contador de Caracteres online
contadorcaracteres.com - Contar caracteres, contar letras y contar palabras fácil y rápido

Contar caracteres en excel 2007 y excel 2010

Para contar los caracteres en excel de una celda, basta con usar la funcion LARGO. Si desea contar caracteres de la celda A1, debería poner en otra celda: =LARGO(A1)
Esta función cuenta todos los caracteres de la celda A1, incluyendo espacios y símbolos.


Contar palabras en excel 2007 y excel 2010

Para contar palabras en Excel de una hoja de cálculo, basta con ir a Archivo -> Propiedades de la página, ahí se muestra el total de palabras del documento.

Si se desea saber cuantas palabras hay en la celda A1 de nuestra hoja de cálculo, en otra celda introducimos la siguiente fórmula:
=SI(LARGO(ESPACIOS(A1))=0;0;LARGO(ESPACIOS(A1))-LARGO(SUSTITUIR(A1;" ";""))+1)

Esta fórmula lo que hace es contar los espacios que existen dentro del enunciado y sumarle uno, ya que todas las palabras estan siempre antecedidas por un espacio excepto la palabra inicial. Pero antes, comprueba que el número de carácteres sea diferente de uno, ya que sino, el resultado de contar los caracteres de una celda vacía siempre sería 1.

¿Te ha sido útil la información?
 



Consulta también



© 2013 contadorcaracteres.com Aviso Legal Contacto

eXTReMe Tracker